problemen op het forum?

Vragen en opmerkingen over het forum kun je hier kwijt
Plaats reactie
Gebruikersavatar
Martin
Berichten: 237
Lid geworden op: 02 okt 2006, 22:49

problemen op het forum?

Bericht door Martin » 21 okt 2008, 20:41

he, mij is opgevallen dat de pagina's niet meer vanzelf verversen, als je op het forum terugkomt kom je op de pagina die je het laatst hebt geopend en die is niet bijgewerkt?

Gebruikersavatar
Marc v G
Vriend(in) van JAN
Berichten: 2618
Lid geworden op: 27 jun 2006, 21:15

problemen op het forum?

Bericht door Marc v G » 21 okt 2008, 21:41

Inderdaad, ik heb het ook gezien. Morgen ga ik op onderzoek uit hoe dit komt - en natuurlijk hoe dit opgelost kan worden.

Gebruikersavatar
Marc-Admin
Berichten: 119
Lid geworden op: 24 jan 2007, 23:35

problemen op het forum?

Bericht door Marc-Admin » 22 okt 2008, 09:56

Volgens mij werkt het nu weer goed. Indien je toch nog verouderde pagina's ziet, moet je de pagina in je browser een keer verversen, want dan heeft je browser waarschijnlijk nog een kopie van de pagina opgeslagen. Dit heb ik nu uitgeschakeld.

Aan iedereen: Mocht je na de pagina 1 keer te verversen later toch weer oude pagina's zien, meld dat dan eventjes in dit draadje!

Gebruikersavatar
MichelA
Vriend(in) van JAN
Berichten: 359
Lid geworden op: 14 jun 2006, 21:00

problemen op het forum?

Bericht door MichelA » 22 okt 2008, 20:17

Marc

Volgens mij is het opgelost.
Links naar diskussies die ik gelezen heb blijven niet meer ongelezen :)

Nice work :):)

Gebruikersavatar
Eilko
Vriend(in) van JAN
Berichten: 1041
Lid geworden op: 01 aug 2006, 14:58

problemen op het forum?

Bericht door Eilko » 23 okt 2008, 16:58

Volgens mij gaat het nog helemaal fout...

Er missen postings, van bestaande postings klopt de datum niet, ect... Virusje ergens?

/Eilko

Gebruikersavatar
Marc v G
Vriend(in) van JAN
Berichten: 2618
Lid geworden op: 27 jun 2006, 21:15

problemen op het forum?

Bericht door Marc v G » 23 okt 2008, 17:56

Eilko, kan je wat specifieker zijn welke postings fout zijn?

Gebruikersavatar
Eilko
Vriend(in) van JAN
Berichten: 1041
Lid geworden op: 01 aug 2006, 14:58

problemen op het forum?

Bericht door Eilko » 23 okt 2008, 18:23

Ja, dat kan ik: Draadje "waar denk je aan"
today, 10:57, Brenda: "afstandsbediening - trilei" (maar dat was al een paar dagen geleden)
today, 12:18, Eilko: "trilei - draadloos" (was ook een paar dagen geleden)
today, 12:39, Karin: "draadloos - in de knoop" (was ook een paar dagen geleden)
today, 16:41, Marc: "in de knoop - lospeuteren" (weet niet precies wanneer gepost)
-- einde draad --

Maar volgens mij was het draadje veel langer. Ik heb er echter zelf geen backup van...

Bovendien, de URL waar ik op uitkom voor deze site is deze: http://www.forum.wijzijnjan.nl
Die is (weer?) in het Engels, tenminste als ik ingelogd ben. Voor het inloggen is ie wel in het Nederlands.....

/eilko

Gebruikersavatar
MichelA
Vriend(in) van JAN
Berichten: 359
Lid geworden op: 14 jun 2006, 21:00

problemen op het forum?

Bericht door MichelA » 23 okt 2008, 20:25

Bij mij is het draatje wel langer.
Bij mij is de taal wel nederlands.
Ik gebruik de URL http://forum.wijzijnjan.nl

Gebruikersavatar
Marc v G
Vriend(in) van JAN
Berichten: 2618
Lid geworden op: 27 jun 2006, 21:15

problemen op het forum?

Bericht door Marc v G » 23 okt 2008, 21:43

Het juiste URL is inderdaad http://forum.wijzijnjan.nl, en niet http://www.forum.wijzijnjan.nl.

Ik denk dat daar dan ook het probleem in zit, daar moet ik eens naar kijken. Ik vraag me alleen af hoe je aan dat URL komt, staat ergens misschien een fout linkje?

Wat betreft de taal, de oplossing daarvoor staat in dit draadje: http://forum.wijzijnjan.nl/showthread.php?t=1342

Gebruikersavatar
Vanessa
Berichten: 178
Lid geworden op: 08 aug 2007, 14:41

problemen op het forum?

Bericht door Vanessa » 23 okt 2008, 22:19

ik ondervind ook problemen...

ik wil vandaag nieuwe reacties lezen.. en in het hoofdscherm, staan bv.. bij weekenden en sauna dagen dat Wendy gereageerd heeft, en bij oproepen, dat lindsay gereageerd heeft.

maar als ik daar dan op klik.. zie ik die reacties niet staan...
en ik heb deze url.. http://forum.wijzijnjan.nl dus dat moet goed zijn.. zoals jullie zeggen..

ik merk deze problemen pas nadat het forum in het nederlands is veranderd.. kan het mss daar aan liggen..dat die data of wat dan ook niet helemaal lekker lopen..

ben maar een dummie wat pc en internet betreft.. maari kan ook niet s meer plaatsen..
wel intypen en in het venster maar word niet verstuurd..

groetjes Vanessa

Gebruikersavatar
Eilko
Vriend(in) van JAN
Berichten: 1041
Lid geworden op: 01 aug 2006, 14:58

problemen op het forum?

Bericht door Eilko » 23 okt 2008, 22:52

Ik heb het gevoel dat er 2 pagina's door elkaar lopen, misschien met onderlinge verwijzingen. Omdat zowel de url:

http://www.forum.wijzijnjan.nl
http://forum.wijzijnjan.nl

beide werken, en de ene de nederlandse versie lijkt te zijn en de andere de engelse versie.
Denk ik..

/Eilko.

Gebruikersavatar
Marc-Admin
Berichten: 119
Lid geworden op: 24 jan 2007, 23:35

problemen op het forum?

Bericht door Marc-Admin » 24 okt 2008, 11:05

Eilko,

Het blijkt te kloppen dat het forum onder beide URL's bereikbaar is, je komt met beide adressen gewoon op het forum terecht. Er is geen verschil tussen de twee, maar je inlogstatus is wel afhankelijk van welk URL je gebruikt. In jouw gebruikersinstellingen staat dat je Engels als forumtaal hebt. Hierdoor is het forum dus in het Nederlands als je niet ingelogd bent, en Engels als je wel ingelogd bent. Als je dit wil aanpassen, lees dan dit draadje.

Wat betreft de verouderde pagina's, daarvoor heb ik de volgende mededeling geschreven met een oplossing.

Gebruikersavatar
Wendy
Berichten: 443
Lid geworden op: 25 mei 2006, 10:04

problemen op het forum?

Bericht door Wendy » 24 okt 2008, 16:57

ik heb DE truc ontdekt (gewoon een toevalstreffer) om toch alle berichtjes te zien (maar het zou natuurlijk ook zonder moeten kunnen).. gewoon op de refresh button drukken (De groene pijltjes) en je krijgt wel alles te zien.

tom123
Berichten: 6
Lid geworden op: 29 mar 2017, 19:44

Re: problemen op het forum?

Bericht door tom123 » 14 jan 2019, 16:23

Hoe stuur ik iemand een privé bericht?

Gebruikersavatar
Internet Commissie
Vriend(in) van JAN
Berichten: 24
Lid geworden op: 10 aug 2007, 10:40

Re: problemen op het forum?

Bericht door Internet Commissie » 14 jan 2019, 17:49

Privéberichten kunnen alleen door leden van de vereniging gestuurd worden, helaas niet door de andere gebruikers van het forum. Door misbruik in het verleden hebben we dat moeten uitschakelen.

tom123
Berichten: 6
Lid geworden op: 29 mar 2017, 19:44

Re: problemen op het forum?

Bericht door tom123 » 01 feb 2019, 21:16

Bedankt voor je antwoord!

Plaats reactie